Tutorial Konfigurasi Routing EIGRP Cisco Packet Tracer

0
1116

EIGRP (Enhanced Interior Gateway Routing Protocol) adalah protocol Routing yang hanya terdapat pada perangkat Cisco (proprietary), yang berarti tidak bisa ditemukan di perangkat jaringan lainnya, seperti MikroTik atau Juniper. Routing EIGRP merupakan protocol Routing berdasarkan nilai distance vector. EIGRP muncul untuk mengatasi beberapa kekurangan pada Routing sebelumnya seperti RIP. EIGRP memiliki jumlah hop maksimum sebesar 255 hop. Jumlah hop yang sangat besar dibandingkan RIP yang hanya memiliki 15 hop.

Baca Juga :

Nah, pada kesempatan kali ini saya akan berbagi tutorial bagaimana cara melakukan konfigurasi Routing EIGRP Cisco Packet Tracer. Langsung saja kita mulai, dan Topologi yang akan saya gunakan adalah

  1. Buka Cisco Packet Tracer

2. Tambahkan 2 Router

3. Tambahkan juga 2 Switch

4. Lalu tambahkan sebuah Server

5. Dan tambahkan beberapa PC

6. Lalu hubungkan setiap perangkat sesuai dengan Topologi

7. Beri IP pada Interface yang ada pada Router0

Router>en

Router#conf t

Router(config)#int fa0/0

Router(config-if)#no sh

Router(config-if)#ip add 10.10.10.1 255.255.255.0

Router(config-if)#ex

Router(config)#int se2/0

Router(config-if)#no sh

Router(config-if)#ip add 11.11.11.1 255.255.255.252

Router(config-if)#ex

8. Beri IP juga pada Interface Router1

Router>en

Router#conf t

Router(config)#int se2/0

Router(config-if)#no sh

Router(config-if)#ip add 11.11.11.2 255.255.255.252

Router(config-if)#ex

Router(config)#int fa0/0

Router(config-if)#no sh

Router(config-if)#ip add 192.168.10.30 255.255.255.224

Router(config-if)#ex

Router(config)#int fa1/0

Router(config-if)#no sh

Router(config-if)#ip add 192.168.20.30 255.255.255.224

Router(config-if)#ex

9. Konfigurasi Routing EIGRP dengan ASN 10 pada Router0 dan daftarkan semua Network yang terhubung. Masukkan perintah berikut

Router(config)#router eigrp 10

Router(config-router)#network 10.10.10.0

Router(config-router)#network 11.11.11.0

Router(config-router)#ex

10. Konfigurasi juga Routing EIGRP pada Router1

Router(config)#router eigrp 10

Router(config-router)#network 192.168.10.0

Router(config-router)#network 192.168.20.0

Router(config-router)#network 11.11.11.0

Router(config-router)#

Router(config-router)#ex

Apabila konfigurasi benar, akan muncul pemberitahuan (adjacency) seperti berikut

%DUAL-5-NBRCHANGE: IP-EIGRP 10: Neighbor 11.11.11.1 (Serial2/0) is up: new adjacency

11. Beri IP pada Server sesuai Topologi

12. Buat DHCP Server pada Router1 untuk memberi IP AREA 1dan AREA 2

Baca Juga : Konfigurasi DHCP Server Cisco Packet Tracer

Router(config)#ip dhcp pool AREA1

Router(dhcp-config)#network 192.168.10.0 255.255.255.224

Router(dhcp-config)#default-router 192.168.10.30

Router(dhcp-config)#ex

Router(config)#ip dhcp pool AREA2

Router(dhcp-config)#network 192.168.20.0 255.255.255.224

Router(dhcp-config)#default-router 192.168.20.30

Router(dhcp-config)#ex

Router(config)#ip dhcp excluded-address 192.168.10.30

Router(config)#ip dhcp excluded-address 192.168.20.30

13. Beri IP DHCP pada PC0-PC7

14. Cek koneksi dengan Ping

Ping dari PC0 ke Server

Ping dari PC0 ke PC4

Ping dari PC4 ke Server

15. Analisa Table Routing pada Router0 dan Router1

16. Apabila muncul Network baru dengan flag D (EIGRP) dan koneksi sudah berjalan lancar, berarti konfigurasi Routing EIGRP telah berhasil. Mudah bukan ?

~Selamat Mencoba~

Zed

LEAVE A REPLY

Please enter your comment!
Please enter your name here