Tutorial Konfigurasi Redistribution EIGRP-Static Routing Cisco Packet Tracer

0
570

Konfigurasi Redistribution EIGRP (Enhanced Interior Gateway Routing Protocol) dengan Static Routing adalah proses penyebaran Network antara dua Protocol Routing yang berbeda ini. Dengan adanya konfigurasi Redistribution, maka semua komponen Network bisa saling bertukar data dan saling terkoneksi. Namun Lab ini hanya bisa dipraktekan pada perangkat Cisco, karena EIGRP merupakan Protocol Routing Cisco-Propretiary.

Baca Juga :

Nah, pada kesempatan kali ini saya akan berbagi tutorial bagaimana cara melakukan konfigurasi Redistribution EIGRP-Static Routing di Cisco Packet Tracer. Langsung saja kita mulai, dan untuk Topologi yang akan digunakan adalah

  1. Buka Cisco Packet Tracer

2. Tambahkan 3 Router

3. Tambahkan 2 Switch

4. Tambahkan beberapa Client

5. Hubungkan setiap device sesuai Topologi

6. Beri IP Address Interface-interface pada Router0

Router(config)#int fa0/0

Router(config-if)#no sh

Router(config-if)#ip add 192.168.10.254 255.255.255.0

Router(config-if)#ex

Router(config)#int se2/0

Router(config-if)#no sh

Router(config-if)#ip add 10.10.10.1 255.255.255.252

Router(config-if)#ex

7. Beri IP Address Router1

Router(config)#int se2/0

Router(config-if)#no sh

Router(config-if)#ip add 10.10.10.2 255.255.255.252

Router(config-if)#ex

Router(config)#int se3/0

Router(config-if)#no sh

Router(config-if)#ip add 11.11.11.2 255.255.255.252

Router(config-if)#ex

8. Beri IP Address Router2

Router(config)#int fa0/0

Router(config-if)#no sh

Router(config-if)#ip add 192.168.20.254 255.255.255.0

Router(config-if)#ex

Router(config)#int se2/0

Router(config-if)#no sh

Router(config-if)#ip add 11.11.11.1 255.255.255.252

Router(config-if)#ex

9. Lakukan konfigurasi Routing EIGRP 100 pada Router0, daftarkan semua Network yang terhubung

Router(config)#router eigrp 100

Router(config-router)#network 192.168.10.0

Router(config-router)#network 10.10.10.0

Router(config-router)#ex

Baca Juga : Konfigurasi Routing EIGRP Cisco Packet Tracer

10. Lakukan juga Routing EIGRP 100 pada Router1, tapi hanya daftarkan Network yang mengarah pada Router0 (10.10.10.0)

Router(config)#router eigrp 100

Router(config-router)#network 10.10.10.0

Router(config-router)#ex

11. Konfigurasi Static Routing pada Router2 untuk mengenali Network 192.168.10.0 dan 10.10.10.0 (Network Router0)

Router(config)#ip route 192.168.10.0 255.255.255.0 11.11.11.2

Router(config)#ip route 10.10.10.0 255.255.255.252 11.11.11.2

Baca Juga : Konfigurasi Static Routing Cisco Packet Tracer

12. Konfigurasikan Static Routing juga pada Router1, tapi hanya untuk mengenali Network yang ada pada Router2 (192.168.20.0)

Router(config)#ip route 192.168.20.0 255.255.255.0 11.11.11.1

13. Beri IP PC0-PC3 sesuai Topologi

14. Coba Ping dari PC0 ke PC2. Karena pada Lab ini terdapat dua Protocol Routing, dan belum dikonfigurasi Redistribution, maka koneksi belum lancar

15. Konfigurasikan Redistribution EIGRP-Static Routing pada Router1

Router(config)#router eigrp 100

Router(config-router)#redistribute static

Router(config-router)#redistribute connected

Router(config-router)#ex

Konfigurasi Redistribution Static ke EIGRP 100.

16. Coba cek koneksi lagi dengan Ping

Ping dari PC0 ke PC2

Ping dari PC3 ke PC1

17. Apabila koneksi sudah Ping-Reply, berarti konfigurasi Redistribution EIGRP-Static Routing telah berhasil. Mudah bukan ?

~Selamat Mencoba~

Zed

LEAVE A REPLY

Please enter your comment!
Please enter your name here