Konfigurasi Dasar IP Phone Cisco pada Cisco Packet Tracer

0
1516

Pada kesempatan kali ini saya akan berbagi tutorial bagaimana mengkonfigurasi IP Phone cisco pada menggunakan simulasi Cisco Packet Tracer. Sebelum ke konfigurasi silahkan buat topologi seperti gambar dibawah ini dengan ketentuan :

  • Tambahkan 1 buah router 2811
  • Tambahkan 1 buah Switch 2960-24TT
  • Tambahkan 3 buah IP Phone 7960

Gambar topologi

1

Jika sudah membuat topologi seperti gambar kita lanjut ke konfigurasi, jika belum bisa download pada link dibawah ini

Download IP Phone Dasar

Baca Juga : cara-konfigurasi-ftp-pada-debian-8-x-menggunakan-proftpd

Step 1

Tambahkan adapter power pada seluruh IP Phone

2

Step 2

Kemudian kita menuju ke konfigurasi pada Router

Router>enable Masuk ke mode privilage
Router#configure terminal Masuk ke mode config

Step 3

Tambahkan IP Address ke interface fa0/0

Router(config)#interface fastEthernet 0/0 Masuk int
Router(config-if)#no shutdown Aktifkan int
Router(config-if)#ip address 192.168.1.1 255.255.255.0 Berikan ip
Router(config-if)#exit

Step 4

Buat ip dhcp dengan nama Voice seperti ini dan kecualikan ip router

Router(config)#ip dhcp pool voice Buat pool
Router(dhcp-config)#network 192.168.1.0 255.255.255.0 Network
Router(dhcp-config)#default-router 192.168.1.1 Ip router
Router(dhcp-config)#option 150 ip 192.168.1.1
Router(dhcp-config)#exit
Router(config)#ip dhcp excluded-address 192.168.1.1 kecualikan

Step 5

Konfigurasi seperti dibawah ini

Router(config)#telephony-service Aktifkan telephony service
Router(config-telephony)#max-dn 3

Router(config-telephony)#max-ephones 3

Tentukan max nomer

Tentukan max phone

Router(config-telephony)#auto assign 1 to 5

Router(config-telephony)#auto assign 4 to 6

Router(config-telephony)#ip source-address 192.168.1.1 port 2000 Masukkan alamat ip router tambahkan portnya
Router(config-telephony)#exit

Step 6

Buat 3 nomer untuk setiap phone

Router(config)#ephone-dn 1 Aktifkan ephone-dn 1
Router(config-ephone-dn)#number 111 Berikan nomer untuk ephone
Router(config-ephone-dn)#exit
Router(config)#ephone-dn 2 Aktifkan ephone-dn 2
Router(config-ephone-dn)#number 222 Berikan nomer untuk ephone
Router(config-ephone-dn)#exit
Router(config)#ephone-dn 3 Aktifkan ephone-dn 3
Router(config-ephone-dn)#number 333 Berikan nomer untuk ephone
Router(config-ephone-dn)#exit

Step 7

Konfigurasi switch

Switch>enable Masuk ke mode privilage
Switch#configure terminal Masuk ke mode config

Step 8

Aktifkan switch mode untuk interface yang terhubung ke router dan ip phone

Switch(config)#interface range fastEthernet 0/1-4 Masuk ke int
Switch(config-if-range)#switchport mode access Aktifkan mode acc
Switch(config-if-range)#switchport voice vlan 1 Aktifkan voice vlan
Switch(config-if-range)#exit

Step 9

Tunggu sampai seluruh IP Phone mendapatkan number

3

Step 10

Ketikkan number yang berlawanan ( bukan nomernya sendiri )

Pengirim 222

4

Penerima 333

5

Seharusnya jika diangkat akan memunculkan Connected

Baca Juga : bagian-1-menghubungkan-antar-vm-dan-vm-mikrotik-ke-internet

Terimakasih telah membaca

We Just Penguin

 

LEAVE A REPLY

Please enter your comment!
Please enter your name here