Tutorial Konfigurasi NAT Static Cisco Packet Tracer

0
2763

NAT ( Network Address Translation ) adalah sebuah metode yang akan melakukan transalasi sebuah IP ke IP yang lain. NAT biasanya digunakan pada Internet, jadi IP Private akan di NAT menjadi IP Public. NAT juga bisa berguna untuk menghemat penggunaan IP, karena satu IP Public bisa digunakan oleh beberapa IP Private. Untuk NAT Static sendiri merupakan metode NAT dengan konsep One To One Mapping, jadi satu IP Public hanya untuk satu IP Private, dan NAT Static dikonfigurasikan manual oleh Administrator Jaringan.

Baca Juga : Konfigurasi NAT Dynamic Cisco Packet Tracer

Nah, pada kesempatan kali ini saya akan berbagi tutorial bagaimana cara melakukan konfigurasi NAT Static di Cisco Packet Tracer. Langsung saja kita mulai, dan Topologi yang akan digunakan adalah

  1. Buka Cisco Packet Tracer

2. Tambahkan 2 Router

3. Tambahkan Server

4. Tambahkan Client

5. Hubungkan setiap device

6. Beri IP Address pada Router0 sesuai Topologi

Router(config)#int fa0/0

Router(config-if)#no sh

Router(config-if)#ip add 11.11.11.2 255.255.255.252

Router(config-if)#ex

Router(config)#int se2/0

Router(config-if)#no sh

Router(config-if)#ip add 10.10.10.1 255.255.255.252

Router(config-if)#ex

7. Beri IP juga pada Router1

Router(config)#int fa0/0

Router(config-if)#no sh

Router(config-if)#ip add 192.168.10.254 255.255.255.0

Router(config-if)#ex

Router(config)#int se2/0

Router(config-if)#no sh

Router(config-if)#ip add 10.10.10.2 255.255.255.252

Router(config-if)#ex

8. Lakukan Routing RIPv2 pada Router0, daftarkan semua network yang terhubung

Router(config)#router rip

Router(config-router)#version 2

Router(config-router)#network 11.11.11.0

Router(config-router)#network 10.10.10.0

Router(config-router)#ex

Baca Juga : Konfigurasi RIPv2 Cisco Packet Tracer

9. Lakukan Routing RIPv2 juga pada Router1, tapi jangan daftarkan Network 192.168.10.0 karna Network ini akan di NAT

Router(config)#router rip

Router(config-router)#version 2

Router(config-router)#network 10.10.10.0

Router(config-router)#ex

10. Lakukan NAT Static pada Router1

Router(config)#ip nat inside source static 192.168.10.1 10.10.10.2 NAT IP Private 192.168.10.1 ke IP Public 10.10.10.2

11. Tentukan jalur NAT pada Router1

Router(config)#int fa0/0

Router(config-if)#ip nat inside

Router(config-if)#ex

Menuju Interface dengan IP Private
Router(config)#int se2/0

Router(config-if)#ip nat outside

Router(config-if)#ex

Menuju Interface dengan IP Public

12. Beri IP Address pada Server0

13. Beri IP pada PC0 sesuai dengan Topologi

14. Coba Ping dari PC0 ke Server0, harusnya sudah Reply

15. Untuk mengecek, bisa masukkan perintah

Router(config)#do sh ip nat translation

16. Apabila koneksi sudah Ping-Reply, berarti konfigurasi NAT Static telah berhasil. Mudah bukan ?

~Selamat Mencoba~

Zed

LEAVE A REPLY

Please enter your comment!
Please enter your name here